Printable version of the topic

-Pump Haven Forums
+--Forum: PIU - General
+---Topic: Machine login problems in PiU XX started by md5i


Posted by: md5i on 08:49 CST :: 4/28/2019

A nearby location just got XX installed, and I've had some problems logging into the machine.  I first tried my USB drive, which has the required piu_xx.bin file on it from piugame.com.   The drive blinked (mine has a in-use light on it), but it did not log me in.  (There was no error message either.)  The game tech gave me a PiU card, which I registered and attempted to use, but it didn't seem to notice it at all.  The machine is online.  Later I intend to try to figure out what is going on with a tech, but I wanted to ask here first to see if there are any gotchas, control panel settings, or similar that could be causing these problems.

As a note, this cab worked just fine online with PiU Prime 2.

Posted by: md5i on 16:49 CST :: 4/28/2019

Went back today and worked with a tech.  The USB ports and card reader had to be set up from the setup menu.  This had been working before, but nobody had done it again after the upgrade to XX.  After registering the ports, everything works just fine.

The procedure is detailed on pages 19-20 of the Prime 2 manual, which is available online in English from < here >.  You can also get there by going to andamiro.com > support > manuals > music.  The XX setup screen is, unsurprisingly, very similar to Prime 2's.

end
Powered by Ikonboard 3.1.2a
Ikonboard © 2001 Jarvis Entertainment Group, Inc.