» Welcome, guest.
[ Log In :: Register ]

 

[ Track this topic :: Email this topic :: Print this topic ]

Topic: NXA HDD ERROR, Please HELP!< Next Oldest | Next Newest >
09:27 CST :: 5/03/2016

osvixx
*Level 3 PH Member*

Profile PM 

Group: Members +SP
Location: Mexico
Joined: July 2007
Total Posts: 20


Hi,

I recently bought a NXA HDD and only works 1 time, the problem is the L shaped power connector of the HDD, is broken, well i think that is the problem, well it works 1 time, then i change the HDD to play the new prime patch i got bored and i put the nxa HDD again and PUM!! don't work.

The MK reads the HDD and it have power, the problem becomes when the PIU Bootloader comes, it loads very slowly and sometimes freezes.

I cleaned the connectors with alcohol, but the problem persists.

Anyone have any sugestions? I tried everything, i was planning to change the HDD connectors but i don't know how to soldering that tiny connectors

Please help!! i want to play worldMAX  -_-  help??

22:44 CST :: 5/03/2016

ThatDudeNirvash
***Level 8 PH Member***

Profile PM 

Group: PH Administrators
Location:
Joined: May 2013
Total Posts: 614


Quote (osvixx @ 09:27 CST :: 5/03/2016)
Hi,

I recently bought a NXA HDD and only works 1 time, the problem is the L shaped power connector of the HDD, is broken, well i think that is the problem, well it works 1 time, then i change the HDD to play the new prime patch i got bored and i put the nxa HDD again and PUM!! don't work.

The MK reads the HDD and it have power, the problem becomes when the PIU Bootloader comes, it loads very slowly and sometimes freezes.

I cleaned the connectors with alcohol, but the problem persists.

Anyone have any sugestions? I tried everything, i was planning to change the HDD connectors but i don't know how to soldering that tiny connectors

Please help!! i want to play worldMAX  -_-  help??

usually when it hangs at that screen it means it cant read the lockchip.

if it were one of the physical connectors on the hdd it wouldnt even reach the bootloader.

what version of MK are you using? May need to be an MK6

08:54 CST :: 5/04/2016

osvixx
*Level 3 PH Member*

Profile PM 

Group: Members +SP
Location: Mexico
Joined: July 2007
Total Posts: 20


I have both MK6 and MK9, in both have the same problem. But when it worked, in MK9 the bootloader restarts again and again but in MK6 it worked, now don't work :C

Maybe i need to put a video to explain it better hahahaha, because the bootloader don't runs smoothly, for example of the 50 lines of the bootloader only loads 4 and then another 4 then 3 lines, like an earthworm.

I don't know if it is problem of the power connector (because is broken and 3 pins are free) or is the SATA connector, or in the worstcase all the HDD is broken :C.

Yesterday i tried to clean it with a special liquid (electrical connector cleaner) and nothing happens, i had the same results.

I think my last resource is to change the HDD connectors or change the HDD logical board  :cry:

09:05 CST :: 5/04/2016

osvixx
*Level 3 PH Member*

Profile PM 

Group: Members +SP
Location: Mexico
Joined: July 2007
Total Posts: 20


Quote (ThatDudeNirvash @ 22:44 CST :: 5/03/2016)
Quote (osvixx @ 09:27 CST :: 5/03/2016)
Hi,

I recently bought a NXA HDD and only works 1 time, the problem is the L shaped power connector of the HDD, is broken, well i think that is the problem, well it works 1 time, then i change the HDD to play the new prime patch i got bored and i put the nxa HDD again and PUM!! don't work.

The MK reads the HDD and it have power, the problem becomes when the PIU Bootloader comes, it loads very slowly and sometimes freezes.

I cleaned the connectors with alcohol, but the problem persists.

Anyone have any sugestions? I tried everything, i was planning to change the HDD connectors but i don't know how to soldering that tiny connectors

Please help!! i want to play worldMAX  -_-  help??

usually when it hangs at that screen it means it cant read the lockchip.

if it were one of the physical connectors on the hdd it wouldnt even reach the bootloader.

what version of MK are you using? May need to be an MK6

Also i was trying with and without lockchip and the results are the same.

I checked that the lockchip turns on at the end of the Bootloader, i don't know if it's normal or it isn't.

But in my Fiesta EX HDD it runs excelent without lockchip, when the bootloader pass a screen appears asking me for the lockchip, so i put it and then the game starts.

3 replies since 09:27 CST :: 5/03/2016 < Next Oldest | Next Newest >

[ Track this topic :: Email this topic :: Print this topic ]

 

Quick Reply: NXA HDD ERROR
Guest

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic

Emoticons :: iB Code
For more options such as extra emoticons and file uploads, use the "add reply" button instead of Quick Reply...