» Welcome, guest.
[ Log In :: Register ]

Pages: (8) < 1 2 3 4 5 [6] 7 8 >

[ Track this topic :: Email this topic :: Print this topic ]

Topic: Kiu not working?, Post your various problems in here< Next Oldest | Next Newest >
20:46 CST :: 10/31/2005

xxxtaco
It must be a sign of the sickness...

Profile PM AOL MSN 

Group: PH Veterans
Location: Phoenix, AZ (FUCK YEAH!)
Joined: May 2005
Total Posts: 1286


I have the thing working and i can play songs now, but i'm limited to only two in one folder. I've tried adding songs to that folder, but it only shows those two songs. I hit tab to try to go to another folder of songs, but it says that song 3 is the only available song folder.

My KIU folder look like this: http://img.photobucket.com/albums/v486/Special_ned/untitled.jpg

EDIT: I found the problem. My song folders were all read-only. Now i have a few hours of making new folders ahead of me. :grr:


Edited by xxxtaco on 17:45 CST :: 11/01/2005

--------------

13:46 CST :: 12/23/2005

Canelita
**Level 5 PH Member**

Profile PM 

Group: PH Members
Location: Mexico City
Joined: Nov. 2005
Total Posts: 96


When I run the Kiu my Pc RESTARTS!!! T_T

I dunno what to do... im frustrated ._.

¿T_T?

20:26 CST :: 1/28/2006

KouTenka
*Level 2 PH Member*

Profile PM 

Group: Members
Location: Lima - Peru
Joined: Oct. 2005
Total Posts: 16


I got a problem since a looooooooooong time... when I play Kiu the arrows of the game come in a delayed way they don't get syncronized with the music... first the music sounds, then like almost 0.5 seconds after that, the arrow comes... can you tell me how to repair that problem??? Thnx ^^

--------------
Everytime I post, it will be a double post xD

16:07 CST :: 2/07/2006

frozenchao
*Level 1 PH Member*

Profile PM 

Group: Members
Location:
Joined: Feb. 2006
Total Posts: 1


Okay, I have a problem with MPEG videos for the background movies. I have downloaded them, but I'm not sure what to do to get them to work. This has probably been asked before, but I have looked for a while without finding an answer.

Edit: It's fixed, I got them to work!


Edited by frozenchao on 15:56 CST :: 2/08/2006

06:58 CST :: 2/13/2006

noisuf0
***Level 7 PH Member***

Profile PM 

Group: Members +SP
Location: South Florida
Joined: July 2004
Total Posts: 345


need. mac. version.

--------------
i hate ph-online.net

20:29 CST :: 2/17/2006

Cristu
*Level 3 PH Member*

Profile PM 

Group: Members
Location: Brazil
Joined: Feb. 2006
Total Posts: 21


About the ksfeditor error, I have no clue, but I sugest you to delete and get another one... dont forget the one after the difficult...

About the error of no song... there should be a folder names Song in the same folder that its your KIU, inside of it, you should download some musics AND, inside songs you should create more folders, then, inside those folders you put the phase components as easy1ksf, etc...

15:56 CST :: 6/16/2006

narrowband
*Level 1 PH Member*

Profile PM 

Group: Members
Location:
Joined: June 2006
Total Posts: 1


Can someone please reupload the main kiubundle.zip?

I have tried downloading it several times and I keep ending up with a 4.227mb file when it should be...
Kick It Up All-In-One Bundle 5.77MB

=__= yes, I have removed the .ph extension I just get a corrupted archive or incomplete archive error.

13:06 CST :: 6/28/2006

Wolfman2000
Owner of Pump Pro Edits

Profile PM WEB AOL 

Group: PH Contributors
Location:
Joined: Sep. 2004
Total Posts: 234


I have a similar issue at this time as well: kiubundle.zip.ph is smaller than it should be, and I can't extract the file due to it being too small.

--------------
Visit Pump Pro Edits today!

00:49 CST :: 6/29/2006

valius
Stormy Pumper

Profile PM WEB ICQ AOL MSN 

Group: PH Administrators
Location: Hayward, CA
Joined: Mar. 2004
Total Posts: 3712


Quote (KouTenka @ 19:26 CST :: 1/28/2006)
I got a problem since a looooooooooong time... when I play Kiu the arrows of the game come in a delayed way they don't get syncronized with the music... first the music sounds, then like almost 0.5 seconds after that, the arrow comes... can you tell me how to repair that problem??? Thnx ^^

This person is probably not here to see this answer, but I might as well answer it:

There is an inherent flaw with KIU where the arrows must actually be pressed before they align with the gray arrows at the top.  I don't know whether it's just a KIU engine problem or the skin problem, but I experience this problem with both RocZombie skin, Exceed skin, and default skin.  I'm not sure how to fix it, short of modifying the skin?

And someone should fix the kiubundle problem... unfortunately I already deleted the zip file from my hard drive, so I cannot help this time. :(


--------------


Like Pump It Up? ?Join the PIU community in Northern California, the NorCal World Order!

18:01 CST :: 7/08/2006

dancefreak
*Level 3 PH Member*

Profile PM 

Group: PH Members
Location:
Joined: Sep. 2004
Total Posts: 25


Hi ive been having a little problem with freeze arrows, i think its appropriate here, but ive been tweaking my 2 simfiles i started yesterday and i finnaly finished the easy and hard charts, i went into notepad and changed the holds to 4's like your supposed to but when i run KIU the steps dont show at all (just the holds) but they are still there as normal steps ? Any ideas?

75 replies since 17:45 CST :: 4/20/2005 < Next Oldest | Next Newest >

[ Track this topic :: Email this topic :: Print this topic ]

Pages: (8) < 1 2 3 4 5 [6] 7 8 >

Quick Reply: Kiu not working?
Guest

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic

Emoticons :: iB Code
For more options such as extra emoticons and file uploads, use the "add reply" button instead of Quick Reply...