» Welcome, guest.
[ Log In :: Register ]

Pages: (8) < 1 [2] 3 4 5 6 7 ... >

[ Track this topic :: Email this topic :: Print this topic ]

Topic: Kiu not working?, Post your various problems in here< Next Oldest | Next Newest >
16:05 CST :: 4/26/2005

jorge3094
*Level 1 PH Member*

Profile PM 

Group: Members +SP
Location: mexico
Joined: April 2005
Total Posts: 2


thnx a lot!!!!!

22:51 CST :: 4/27/2005

Joelit0
Pump It Up Rosario Club Leader

Profile PM 

Group: PH Veterans
Location: Rosario, SF, Argentina
Joined: Feb. 2004
Total Posts: 285


Quote (Koro @ 20:35 CST :: 4/22/2005)
I have a problem with KIU itself it says upon running "Can not load font" and "No song directory" I have no clue whats up.. :(

I had the same problem, and I solved it downloading KIU from another webpage.. I think that the problem is the skin, no the program. :S

08:31 CST :: 5/01/2005

Draco-Man
*Level 1 PH Member*

Profile PM 

Group: Members +SP
Location:
Joined: April 2005
Total Posts: 6


Hi, im new here.

I have some problems with the background movies, they are normal when i open on windows media, but when i play KIU they have green dots on it... any one knows how to fix it? thx!

17:15 CST :: 5/03/2005

felps
love is a danger zone.

Profile PM MSN 

Group: PH Contributors
Location: Brazil
Joined: April 2005
Total Posts: 238


o man.. my kiu keeps sayn "cannot load font" and "no sound data or directory" ¬¬
im so sick of this stupid problem ¬¬

23:13 CST :: 5/03/2005

valius
Stormy Pumper

Profile PM WEB ICQ AOL MSN 

Group: PH Administrators
Location: Hayward, CA
Joined: Mar. 2004
Total Posts: 3712


Draco-man, what is the file extension of the videos are you using and do you know what codec the videos are usin?

felp, first you need to tell me how your KIU folder looks like right now.


--------------


Like Pump It Up? ?Join the PIU community in Northern California, the NorCal World Order!

18:26 CST :: 5/05/2005

Draco-Man
*Level 1 PH Member*

Profile PM 

Group: Members +SP
Location:
Joined: April 2005
Total Posts: 6


the problem have disapeared by itselft...thx anyway (was .mpg divx codec)

18:32 CST :: 5/05/2005

valius
Stormy Pumper

Profile PM WEB ICQ AOL MSN 

Group: PH Administrators
Location: Hayward, CA
Joined: Mar. 2004
Total Posts: 3712


Quote (Draco-Man @ 19:26 CST :: 5/05/2005)
the problem have disapeared by itselft...thx anyway (was .mpg divx codec)

You gotta love computers, eh? :P

Did you by chance reinstall DivX?


--------------


Like Pump It Up? ?Join the PIU community in Northern California, the NorCal World Order!

02:57 CST :: 5/18/2005

ludejohnny
*Level 3 PH Member*

Profile PM 

Group: PH Members
Location:
Joined: Mar. 2005
Total Posts: 38


do the american usb pads work with KIU?

22:23 CST :: 5/20/2005

firer
*Level 1 PH Member*

Profile PM 

Group: Members
Location: Sao Paulo
Joined: May 2005
Total Posts: 2


About the "Cannot Load Font" and the "Song directory not found or no song data" problems, I think I know how to solve the problem.

I could reproduce this problem here by marking the entire KIU folder as "ready for archiving" (I'm currently using the portuguese (brazil) version of winxp, so I don't know exactly what's the name of the option in english). So, I think the problem can be solved by just doing the reverse thing:

- for FAT32 partions: right-click the KIU folder, click Properties, unmark the third option inside "Attributes:" (in portuguese it's "Arquivo Morto". Click OK and when asked, select "apply for all subfolders", or something like that.

- for NTFS partitions: right-click the KIU folder, click Properties, go for "Advanced", unmark "this folder is ready to be archived", or something like that. then click ok, ok, and when asked, select "apply for all subfolders".


I don't know if this solves the problem, but at least this solved the problem with a friend of mine.

Sorry by the bad english


Firer

16:05 CST :: 5/21/2005

valius
Stormy Pumper

Profile PM WEB ICQ AOL MSN 

Group: PH Administrators
Location: Hayward, CA
Joined: Mar. 2004
Total Posts: 3712


Ah I see!  That's why KIU wouldn't function when I copied it over to my NTFS-formatted drive.  On my computer, KIU will run on my FAT32 partitions perfectly but fail on NTFS.  So it's all because of "Archive"

Thanx for the info firer :)


--------------


Like Pump It Up? ?Join the PIU community in Northern California, the NorCal World Order!

75 replies since 17:45 CST :: 4/20/2005 < Next Oldest | Next Newest >

[ Track this topic :: Email this topic :: Print this topic ]

Pages: (8) < 1 [2] 3 4 5 6 7 ... >

Quick Reply: Kiu not working?
Guest

Do you wish to enable your signature for this post?
Do you wish to enable emoticons for this post?
Track this topic

Emoticons :: iB Code
For more options such as extra emoticons and file uploads, use the "add reply" button instead of Quick Reply...